Methods should state their intent in the name

up:: Refactoring

The method names should show intent. A method composed of other should almost read like a line of prose.

Methods should be short. A full method should fit on a screen.

prefixbehaviour
isReturns True/False
getReturns a property
setMutates a property

Resources

should_methods_be_named_like_this?: